OpenSolaris PXE boot ISO images

PXE Plugin requires OpenSolaris 2009.06 build 110 or later. Also note that you need an "Automated Installer" image, not the LiveCD image. Download is availble from the following locations:

SPARC network installation is not supported

Labels:

Enter labels to add to this page:
Wait Image 
Looking for a label? Just start typing.