Maven Dependency Update trigger

New homepage
This plug-in is being maintained by its owner/maintainers from a new home. The plug-in is still compatible with Hudson, however, the entry points for documentation and issue reporting have been combined in order to provide a single point of entry.

This plugin will check if one SNAPSHOT dependencies (or optionnaly plugins SNAPSHOT) has been updated during your projects dependencies resolution and trigger a build. You have to configure a cron expression.

Plugin Information

Plugin ID maven-dependency-update-trigger
Latest Release 1.4
Latest Release Date Dec 30, 2011
Plugin Central Plugin Central 3.2
Sources Github
Support Eclipse Hudson Forum
Issue Tracking Eclipse Bugzilla
Hudson Core (latest) 3.3.3
This plugin need at least hudson 1.379.
This plugin use maven 3 apis to update dependencies.

Labels:

plugin-maven plugin-maven Delete
tier3-compat-plugin tier3-compat-plugin Delete
Enter labels to add to this page:
Wait Image 
Looking for a label? Just start typing.